Livefyre Profile

Activity Stream

 @adm_mnz Hi again, one more issue with the update. The prettyphoto plugin with nextgen gallery isn't working anymore. Pretty sure is about the update since I didn't make any changes before the update and since then it stopped working :(

 

Hope there's no more issues

1 year, 7 months ago on Ignite Theme

Reply

 @adm_mnz  Hi Adam, There's two more issues with the update. I cannot change the colour of the links and the wordpress menu on top of the website is missing. Hope it will be fixed soon.

 

Thanks in advance

1 year, 7 months ago on Ignite Theme

Reply

 @adm_mnz  @spidercat Hi Adam, I did the update. The problem with jigoshop is solved but now the lay out of the theme is different. In the top just below the menu the white background is gone and to be sincere it looks quite bad than before.There's something I missed?

 

Thanks in advance

1 year, 7 months ago on Ignite Theme

Reply

Hi Adam,

 

I have problems with the theme and jigoshop.

(here's the thread in the forum: http://www.pagelines.com/forum/topic/24107-jigoshop-products-page-layout-problem/#entry140784)It's not displaying correctly the products page and single product page.

I'm quite sure the problem is in the theme because if I switch to Transparency theme there's no such a problem.

Can you help me please as soon as possible to solve the problem?

 

Thanks in advance

 

1 year, 8 months ago on Ignite Theme

Reply

Hi Nick,

 

I like this product, before to buy I would like to know if there is the chance to change the number of the thumbnail per row, the size of them and if it works with nextgen gallery.

 

thanks in advance

1 year, 8 months ago on Projects

Reply

It's working but only when I resize the browser window on my laptop, on my iphone 4s it simple make disappear the menu. This is the site: http://jerrymagni.com/wp where I'm using it

1 year, 9 months ago on Mobile Menu

Reply