Livefyre Profile

Activity Stream

@kedark Hi kedark. Sorry didn't see your message earlier. I just updated it today to add a "show individual line stylings" option (hidden by default now). This should help with some reports from people on "cheap" hosting that had errors since there are a lot of options available with the BigText section. Please give it another try and if you still have problems, please post in the forum for Store Products. Thanks. -Clifford

1 year, 4 months ago on BigText

Reply

@chrisbartley Hi Chris. Thanks for posting a question on my plugin. All PageLines Store products are built exclusively for the PageLines theme. PageLines includes the Font Awesome font icons by default, and this plugin just allows shortcodes instead of HTML code to use them. Plus, there are some added stylings. If you have additional questions about buying PageLines, please use their contact form, or you can buy via my affiliate link at http://pagelinestheme.com/ to see many examples of things included in PageLines and also see documentation for my PageLines Store products. Best to you! -Clifford

1 year, 4 months ago on Icon Font Shortcode

Reply

Can I post code snippets on the front-end with indentation without using pre tags?

1 year, 5 months ago on Code Glow

Reply

 @bestrag  Consider it purchased then! Thanks.

1 year, 8 months ago on Scroll Header Pro

Reply

I was informed of 2 issues with Scroll Spy from PageLines staff:

1) each item must be a minimum of 500px tall - http://www.pagelines.com/forum/topic/22428-scrollspy-not-working-perfectly/?p=130331

2) Scroll Spy was not designed for use with Sections (which just boggles me) - same link, comment # 4

 

Does this section have these 2 limitations?

 

Thank you.

1 year, 8 months ago on Scroll Header Pro

Reply

 @evanmattson Well way to go. I guess I didn't notice the email until now. Thanks for doing it.

1 year, 8 months ago on Grid Shortcodes

Reply

 @evanmattson  That does sound familiar, now that you bring it up... Thanks for the eventual update and for this cool plugin.

1 year, 8 months ago on Grid Shortcodes

Reply

 @evanmattson Can you tell me why neither of these are working?

http://paste.pagelines.com/92c nor http://paste.pagelines.com/6od

 

Thank you.

1 year, 8 months ago on Grid Shortcodes

Reply

 @evanmattson Perfect. Thanks!

1 year, 8 months ago on Grid Shortcodes

Reply

I tried [row pad="well"]..... and it didn't add the <div class="well row">... code. How do I add a class to the whole thing, not just an inner-level item? Thanks for this great plugin, Evan!

1 year, 8 months ago on Grid Shortcodes

Reply

 @MrFent  emailed. thanks.

1 year, 9 months ago on Facebook All-In-One

Reply

As I understand it, this is basically an image viewer/slider. There's no content/text/links in each "flipper", right?

What I came looking for is a section that keeps the visitor on-page / same-area of the same page that can include content in each section. For example, first item says "Welcome. <button>I'm a buyer</button> <button>I'm a seller</button>" They click "I'm a buyer" and it goes to 'flipper2' or whatever you call it. Then on flipper2, they see text and buttons like "<button>Submit contact form</button> <button>Tell me more first</button>" and they link to flipper4 and flipper5. And it basically goes from flipper to flipper but stays all on the same page/area of the page.

 

I tried interlinking on Tabber but 1) the links didn't work and 2) I don't want them to see the hierarchy of content, just the content specific to their clicks.

 

I hope all that makes sense and maybe you can update this to do that or make a new section with those ideas in mind. I think it'd be pretty cool and good UX.

 

Thanks, Nick.

1 year, 9 months ago on Flip Slide

Reply

 @nphaskins I updated. I see there's now styling even when there's no image attached, and thanks for the other updates.

 

1) the bottom doesn't go down far enough when there's more than just a few words ( http://screencast.com/t/2Neu1BmlYCP )

2) I can't get the attachments to show up (i.e. attach to) the Project posts now. The screenshot above has an image attached to it, for example. The media library shows the image to be attached to that Projects post.

3) pl_modal doesn't display properly. It greys-out the whole webpage (except for the fixed crackbar at the top): http://screencast.com/t/BLhMhXct

 

For the moment, those issues can be seen at http://tourkick.staging.wpengine.com/

 

Thank you.

1 year, 9 months ago on Projects

Reply

 @nphaskins Thanks for the quick reply.

1 year, 9 months ago on Projects

Reply

Hi Nick. Bought this a while ago, finally getting around to trying it for the first time and I have some issues (i.e. requests if they're not currently possible):

- When clicking on one of the tiles, it should scroll down to the content area. It does this properly on iPhone 5 but not on Chrome Mac OS X 10.8.2. Otherwise a first-time visitor doesn't know anything happened.

- On iPhone 5, the gallery that's attached to the project doesn't auto-scroll and I can't get the images to rotate, neither swiping nor trying to tap the next/prev arrows (took like 5-10 tries to tap the "next" arrow successfully). Can swipe be enabled or can it auto-rotate or can it have bigger arrows or anything to make it known there are multiple images and to make it easy to go between them?

- When no gallery is attached to the project, the content goes outside the content area ( http://screencast.com/t/EzhZOsyqVy )

- Is there a way to not require all 4 attribute/name fields? What if I only want 1, 2, or 3?

- I saw some others asking for video and although I don't need that as of today, I can definitely see that being beneficial so I vote for that too.

 

Thank you.

1 year, 9 months ago on Projects

Reply

Hi. I noticed that drag-and-drop Facebook comments section does not respect the post-by-post "allow comments" checkbox, nor does it respect the "close comments after x days" in Settings -> Discussion. Will this be updated to account for that? Thank you.

1 year, 9 months ago on Facebook All-In-One

Reply

 @nphaskins I don't think that answers my question: Why would any CSS/LESS code work if in PageLines Custom Code area but not in the active child theme's style.less file?

1 year, 9 months ago on CrackBar

Reply

Any idea why putting this in my child theme's style.less with !important; on everything doesn't work but putting it in PageLines' Custom CSS/LESS, even without !important; does work?

 

http://pastebin.com/FedqKXAh

1 year, 9 months ago on CrackBar

Reply

 @nphaskins  Instead of a page breakout link within a tab's content area, how about adding a link-tab, like the Purchase one on the far-right of http://www.pagelines.com/tour/ ?

1 year, 9 months ago on Tabber

Reply

 @nphaskins Yes, using the correct post ID helps. Doh. Sorry. I like the child pages idea.

New idea: auto-scroll, kind of like fixed position once scroll down. Like Floating Social sidebar thing. That way the top / left / right (especially left and right) nav is always there. Or maybe just make each page's content have its own scroll bar if super long.

1 year, 9 months ago on Tabber

Reply

 @nphaskins I understand the page IDs, just was putting that there in case you wanted to see the page content of each page individually. To be clear, I didn't put in the ?p= part into the section's settings...

Any answer for #3 or #4?

New q, #5: Can there be a checkbox for "allow page breakout link" to display a "visit this page's real link" link?

1 year, 9 months ago on Tabber

Reply

Few q's:

1) Is it possible to allow actual rendering of pages within each tab (e.g. to not lose those pages' other sections, like Masthead and such)?

2) Why do bullets lose their padding?

3) I have a page with just a contact form on it (Gravity Forms shortcode), and it's displaying tab 2's content instead of the contact form at http://endzonerealty.staging.wpengine.com/welcome/ (tab 1 = ?p=2055, tab2 = ?p=2046, tab 3 = ?p=2048)

4) Is there a way to just auto-create the tabs by saying "this page's child pages"?

Thanks.

1 year, 9 months ago on Tabber

Reply

 @nphaskins Thanks for looking through all this with me. Can you tell me how you know it's BP doing it - is there some script or something you see in the inspector? If yes, maybe then I can track it down. Thanks.

1 year, 9 months ago on CrackBar

Reply

 @nphaskins Ok, http://crescentridge.staging.wpengine.com/ with NO plugins active (not even BP or PL Sections) displays Crackbar even though there's supposed to be no caching on staging servers. Ug. This sucks (not crackbar, crackbar's cool).

1 year, 9 months ago on CrackBar

Reply

 @nphaskins Any known issues or do you know of others that had a BP issue with Nav/Crack Bars?

1 year, 9 months ago on CrackBar

Reply

 @nphaskins With everything deactivated except PL sections, BuddyPress / PL BP / BP Template Pack, it still happens. http://crescentridge.staging.wpengine.com/ has this setup (i.e. all but those deactivated).

 

I renamed the plugins folder to deactivate everything, re-activated stuff, cleared cache and still happening - but the issue of the drop-downs going away is now not happening.

 

But I see all this: http://screencast.com/t/zCVknueO4kC

 

I've had a few headaches with BP for PL. Could BP be the issue? I have the latest BP and Crackbar.

 

However, all this a:active stuff happens even with Navbar, not just Crackbar: http://screencast.com/t/IVvYuzb4

 

Could there be something "stuck" in the database to look for?

1 year, 9 months ago on CrackBar

Reply

 @nphaskins  I was getting a 404 not found error on that script. I commented out the enqueue and no change, which makes sense I think since a 404 would mean no JS is loaded so it shouldn't conflict anyways. Any follow-up ideas? Thanks.

1 year, 9 months ago on CrackBar

Reply

Hi Nick. I have Crackbar at http://crescentridgehomeowners.com/ . A few issues:

1) multiple items are highlighted as if they're active.

2) when you go to a page other than the homepage, the drop-downs don't work, just the top-level menu items.

 

Thanks.

1 year, 9 months ago on CrackBar

Reply

 @ReedBaker  Perfect. Glad I asked. Thanks!!!

1 year, 9 months ago on Viewer

Reply

 @ReedBaker  Cool, can you share the modification? @nphaskins , maybe add it as a parameter or checkbox? Is there a way to make the image fit only in the display area, not get covered up by the bar (if yes, changing opacity is moot). Thanks both.

1 year, 9 months ago on Viewer

Reply

 @nphaskins lol, I had no doubt about that. Outputting to a file is cleaner, that's all. Don't know if/when those same errors would show up if just displaying on-screen. I updated and loaded some pages and don't see WP_DEBUG messages anymore. Thanks for the uber-quick fix!

1 year, 9 months ago on CrackBar

Reply

 @nphaskins Add this to wp-config.php http://paste.pagelines.com/6uz

1 year, 9 months ago on CrackBar

Reply

WP_DEBUG messages on v1.5.2

 

[08-Jan-2013 17:10:53] PHP Notice:  Undefined variable: settings in /wp-content/plugins/pagelines-sections/crackbar/section.php on line 36

[08-Jan-2013 17:10:53] PHP Notice:  Undefined property: BACrackBar::$oset in /wp-content/plugins/pagelines-sections/crackbar/section.php on line 38

1 year, 9 months ago on CrackBar

Reply

 @nphaskins Agreed. I had the is_single() function but it didn't work (at that time, there were quite a few bugs I was working out, and for some reason the is_single() made Viewer not work at all and taking it off didn't make errors on non-is_single() pages, which was odd...). So, yes, I agree is_single() is better (and it works for me now). But that's for the PHP file...

 

The second edit I am suggesting (3 posts above this one) is to turn off the debug option in the galleria js file, which makes erred script loading have a much prettier error display. That's all.

 

Thanks for making this better and better.

1 year, 9 months ago on Viewer

Reply

 @ty3340  @nphaskins I have fixed crackbar at http://tourkick.com/ and my IE version 9.0.8112.16421 doesn't make it all blued-out... Can you send a screenshot of the blued-out bar you're seeing on your site and does that happen when you view my site too? Thanks.

1 year, 9 months ago on CrackBar

Reply

 @nphaskins  Very nice. Thank you.

I think you should also edit /wp-content/plugins/viewer/js/galleria-1.2.8.min.js and change i=!0 to i=0 as I wrote above. That way the error is less frightening, if it does (unfortunately) show up.

1 year, 9 months ago on Viewer

Reply

 @nphaskins I saw v1.0.3 of Viewer came out. Adding the PL check was good, but I was bummed you didn't include the code that makes the [gallery] shortcode work even when not posted within the content editor (linked to above). Any reason? Thanks for the feedback.

1 year, 10 months ago on Viewer

Reply

 @nphaskins 'tis gone :-)

1 year, 10 months ago on CrackBar

Reply

With WP_DEBUG on, I see this error on v1.4.5 (even though CrackBar isn't on the template/header, just the NavBar is in drag and drop):

 

[11-Dec-2012 16:38:03] PHP Notice:  Undefined property: BACrackBar::$oset in /wp-content/plugins/pagelines-sections/crackbar/section.php on line 34

[11-Dec-2012 16:38:06] PHP Notice:  Undefined property: BACrackBar::$oset in /wp-content/plugins/pagelines-sections/crackbar/section.php on line 34

 

This is on a fairly new site, and when I view the source code of a page where I get this WP_DEBUG error, I don't find 'crackbar' or 'crack' anywhere in View Source.

 

Thank you.

1 year, 10 months ago on CrackBar

Reply

 @pross To be clear, it includes all INSTALLED plugin/section hooks, not just ACTIVE plugin/section hooks, right? Thanks.

1 year, 10 months ago on Hooker

Reply

Nice plugin.

Any plans to add naming of each added function or to add import/export (like in http://wordpress.org/extend/plugins/code-snippets/ )?

How do I refresh the list of hooks? For example, I deactivated Crackbar and the hooks for it were still showing up after reloading the Hook Editor page.

Thanks.

1 year, 11 months ago on Hooker

Reply

I think it'd be a good idea to include some fallback background for older browsers like IE8. For example: .outer-container .launch-content .content-pad { background:rgb(255,255,255); }

This way, the IE8/IE7 users won't have no background at all (screenshots without - http://screencast.com/t/ThEgcvgIl - and with - http://screencast.com/t/lP19Q9IFzYl ). But if I manually add that to the LaunchPage's custom CSS, it overrides the plugin's CSS, which isn't what I want to do. I hope this feedback helps everyone. Thank you.

1 year, 11 months ago on LaunchPage

Reply

Hi. Is there a way to display the image counter but not the title and alt info?

With "show info" checkbox checked, I see this: http://screencast.com/t/CrOWLf7sKSS

With "show info" unchecked, I see this: http://screencast.com/t/ZgsQBnvDxn

 

Is there a way to do this? Maybe a checkbox in a future update, or maybe something to hack myself?

 

Thank you.

1 year, 11 months ago on Viewer

Reply

To turn off the Galleria script's debug warnings ( http://galleria.io/docs/options/debug/ ), you can edit /wp-content/plugins/viewer/js/galleria-1.2.8.min.js and change i=!0 to i=0 ( here's a visual: http://screencast.com/t/Aw7LdysG )

Hope that helps everyone.

1 year, 11 months ago on Viewer

Reply

 @nphaskins  Here's the "fix" that I think others might benefit from. Whether they do or not, it makes the plugin more robust. I invite you to use it.

http://wpquestions.com/question/show/id/7512

1 year, 11 months ago on Viewer

Reply

 @nphaskins  I think I figured out the source of the problem for #1... that I was using the do_shortcode('[gallery]'); in a custom Section instead of in the WYSIWYG / HTML content area. Your plugin seems to only work if the [gallery] shortcode is within the content instead of anywhere else.

 

I have a CPT. On drag-and-drop, I have a custom Section and that's all. Here's a skeleton of that section: http://paste.pagelines.com/111

That code looks broken (like my first screenshot above) if the WYSIWYG area doesn't have [gallery] in it. But if I simply put [gallery] in the WYSIWYG area (even though it's not on the CPT drag-and-drop template) and then use my custom section code, everything looks the way it's supposed to.

 

FYI: This is independent of pl_tabs or accordion or anything else -- it's an "issue" with the plugin, not a conflict with the other shortcodes.

 

So, request is to update the plugin to handle the [gallery] anywhere, like in do_shortcode in a custom Section.

 

Thank you, Nick.

2 years ago on Viewer

Reply

1) Can you tell me why [gallery] turns into http://screencast.com/t/i9LYMn5977Rf when used inside [pl_tabs] shortcode? It's the same ugliness that happens when trying to use 2 gallery shortcodes on a single page (which you addressed earlier), but for this there's only 1 gallery shortcode on this page.

I've got a custom section on a CPT auto-generated page template (in drag-and-drop) and using do_shortcode in that custom section. Simon said [pl_raw] was only to be used within the_content (WYSIWYG/HTML editor), which I'm not using. Here's without pl_raw in the_content: http://screencast.com/t/YmgtY4ra and with pl_raw in the_content: http://screencast.com/t/GLfiYOnZl (it's the only one that works)

 

2) God forbid if one of the 2 errors does show up (the top-left dark background error message or the in-place red background error message), can you make it so they don't show up unless you're a logged in contributor or higher?

 

Thank you.

2 years ago on Viewer

Reply

I tried using <?php echo do_shortcode('[gallery]'); ?> in a custom section (which is on a CPT's drag-and-drop) and it didn't work. It looked like this http://screencast.com/t/pGNrdelLhSIt (which is also how a 2nd gallery looks if there's more than 1 on a single page). Can you verify that the do_shortcode should still work with this plugin? Thank you.

2 years ago on Viewer

Reply

 @nphaskins Nothing from Core explicitly says it can or cannot, but I appreciate you addressing this concern. I know I'm not the only one that uses WP that would like this fixed in Core if at all possible.

 

Thanks again for this plugin.

2 years ago on Viewer

Reply