Livefyre Profile

Activity Stream

Wow. This is awesome! Thanks VSCO for featuring my photo.

10 months, 2 weeks ago on Conversation @ http://vsco.co/blog/vsco-cam-weekly-selects-90

Reply

 @Tmeister Thanks, I'll check it out.

 

Regards

2 years, 2 months ago on Dettagli Portfolio

Reply

 @lorilaws I still have not been able to work this out as I'm not receiving any replies from Tmeister (the creator of Dettagli). Even if it were just "I'm working on it" or whatever. So I'm almost going to write an email to ask for a refund as I'm not getting anywhere with it.

2 years, 2 months ago on Dettagli Portfolio

Reply

 @Tmeister Hi, I'm just wondering if you got to see the site. It is still not live and I had left it on for 5 days and now I've been asked to put it offline again. please let me know. Thanks

2 years, 3 months ago on Dettagli Portfolio

Reply

 @Tmeister I just realized that the link is incorrect due to the 'I've' being attached to it.. So it's just meant to be  http://nataliearoyan.com/media/photos/

2 years, 3 months ago on Dettagli Portfolio

Reply

 @Tmeister  @purzeki http://nataliearoyan.com/media/photos/I've taken the under construction message off (as site is not live yet) I will put it on as soon as you see it. Thanks for having a look at this.

2 years, 3 months ago on Dettagli Portfolio

Reply

Hi, I've installed this section on my pagelines theme. There seems to be a problem where when you first go to the page, it loads the main image, but when I click on the next arrow to show the second image, or click on the image from the grid below, it attempts to load the second image by sliding up and down to reveal it, but nothing shows up. It's just white, although the height is correct, and if I inspect the object, it does recognise that there's a jpg file there but it's just white.

 

If I refresh the page, it shows the first image again. Any ideas what might be going on there? (I'm in Safari)

2 years, 3 months ago on Dettagli Portfolio

Reply