Livefyre Profile

Activity Stream

 @Clifford P  @nphaskins I'm not the house coder (he's on a well deserved vacation) but I believe this is what you need:

 

/* Flex Galleries */.galleria-bar {background-color: rgba(0, 0, 0, 0.4) !important;background-image: none !important;} .galleria-stage {top: 0 !important;left: 0 !important;right: 0 !important;bottom: 0 !important;}

1 year, 8 months ago on Viewer

Reply

 @nphaskins Got it. Everything working. FYI, our developer dropped some CSS in the viewer to make the bottom translucent. Looks good. http://theauroramagazine.com/features/inked-athletes/

1 year, 8 months ago on Viewer

Reply

 @nphaskins So the store never updated  - still @ 1.0.4. Think this is a page lines issue? Should I hop on their forum with it?

1 year, 8 months ago on Viewer

Reply

 @nphaskins Been refreshing the store within the pagelines admin for a while. No luck. Any suggestions?

1 year, 8 months ago on Viewer

Reply

 @nphaskins I'm seeing 1.0.4 in the store. That's not the latest is it?

1 year, 8 months ago on Viewer

Reply

 @nphaskins Thanks, just waiting for it to update in the store.

1 year, 8 months ago on Viewer

Reply

 @nphaskins Hey there. This is from our developer: One more thing... On stories with no viewer... we get the error message. http://theauroramagazine.com/date-knight/go-ahead-skate-on-thin-ice/ Maybe he can assign a class to the error html that we can target with a display: none. (just for now)Something like:  .galleria-error This something we could try or can the error itself be tackled?

1 year, 8 months ago on Viewer

Reply

 @nphaskins Refreshing the store did it. Update works. Thanks so much.

1 year, 8 months ago on Viewer

Reply

 @nphaskins Pagelines says I have no new updates available but I see the new version in the store.

1 year, 8 months ago on Viewer

Reply

 @nphaskins Where do I update?

1 year, 8 months ago on Viewer

Reply

 @nphaskins Now another issue. This is a category archive that gives me the same error as before. Other category archives do not exhibit the behavior IF the posts they show do not have galleries in them. http://auroramag.wpengine.com/category/colorado-table/

1 year, 8 months ago on Viewer

Reply

 @nphaskins That's it. I uploaded to that post instead of just picking from the library. thanks.

1 year, 8 months ago on Viewer

Reply

@nphaskins

@nphaskins Sure. This is the one I added last night that works. http://auroramag.wpengine.com/coloradical/wheel-could-be-heroes/ this one that I just did. http://auroramag.wpengine.com/uncategorized/test/

 

1 year, 8 months ago on Viewer

Reply

 @nphaskins Sure. This is the one I added last night that works. http://auroramag.wpengine.com/coloradical/wheel-could-be-heroes/ this one that I just did. http://auroramag.wpengine.com/uncategorized/test/

1 year, 8 months ago on Viewer

Reply

 @nphaskins No improvement. Any other suggestions?

1 year, 8 months ago on Viewer

Reply

I purchased last night and it worked fine on the gallery I placed in the first post but I get the standard WP gallery in subsequent posts and this error: Init failed: Galleria could not find the element "#viewer".

1 year, 8 months ago on Viewer

Reply

 @nphaskins sorry, is that a box in settings or on the user side?

1 year, 8 months ago on Viewer

Reply

Does the standard view handle captions (without Lightbox mode)?

1 year, 8 months ago on Viewer

Reply

Does the standard view handle captions (without Lightbox mode)?

1 year, 8 months ago on Viewer

Reply

Hello. I just installed and I didn't get the nab either AND i duplicated my feature boxes.

http://amgcolorado.staging.wpengine.com/ 

2 years, 2 months ago on Mobile Menu

Reply

 @ReedBaker I'm going to give it another go based on you example

2 years, 3 months ago on Bad Ass Shortcodes

Reply

Having problems understanding the accordion. Do I need to use both accordion shortcodes? I can't seem to make my content hide no matter what setting I use. Could you post a sample or cheat sheet?

2 years, 3 months ago on Bad Ass Shortcodes

Reply