Livefyre Profile

Activity Stream

Hi,

 

Is the latest version responsive? 

 

Thanks,

 

Debbie

1 year, 11 months ago on Kenburner Slider

Reply

 @adm_mnz Hi Adam,  I do have it set to pixel width and have not disabled the mobile view. I am running Pagelines framework v 2.16 and Ignite v 1.2.2.

 

Other thoughts?  Thanks.

 

Debbie

2 years, 1 month ago on Ignite Theme

Reply

Hi Adam,

 

I'm wondering why the feature image is not responsive?  I thought pagelines was responsive?  Thoughts on how to fix this?

 

Debbie

2 years, 1 month ago on Ignite Theme

Reply

 @adm_mnz I solved this by going to Meta under the Pagelines tab, then choose blog page, then page setup, scroll and look on the right-hand side for the check box that says, hide quick slider.  Check that box and it disappears.

2 years, 4 months ago on Ignite Theme

Reply

Hello Adam,

 

Hey I am still trying to figure out the problem that is mentioned below.  I'm thinking it has to do with how Ignite connects to the Pagelines Framework.  Your help would be greatly appreciated!

 

Thanks,

 

Debbie

2 years, 4 months ago on Ignite Theme

Reply

Hi Adam,

 

I am trying to set up a blog using the Ignite theme.  I am running Framework 2.1.6 and Ignite Theme 1.2.2.  I have published a page called blog and then published a blog post.  I have selected to show one blog post full width, but the blog page shows a featured image that is a pagelines image.  And I do not have a feature set for this page...so I am confused on how to fix this.  You can see the page that I am talking about at deannalrobinson.com/i-get-to-blog.  How do I fix this?

 

Thanks,

 

Debbie

2 years, 4 months ago on Ignite Theme

Reply

Hi Adam,

 

On the feature slider I want to just use one feature.  What's the best way to hide or eliminate the arrows that show up when you hoover on the feature?

 

Thanks,

 

Debbie

2 years, 4 months ago on Ignite Theme

Reply

 @adm_mnz Will do thanks much!

2 years, 6 months ago on Ignite Theme

Reply

Hi Adam,

 

I just bought your theme and have started to work with it...so far...so good.  The one big question is that I need to change the header color to purple which is not one of your prebuilt options.  I am familiar with css so can probably figure this out, but wondering if you can tell me the best way to do this.

 

Thanks,

 

Debbie

2 years, 6 months ago on Ignite Theme

Reply