Livefyre Profile

Activity Stream

 @nphaskins ok, let's try it. topic posted

1 year, 7 months ago on Ozone

Reply

 @nphaskins correction: i did not set it up wrong. Yes, the ozone content was in the footer causing the duplication and that was my fault but the settings file will not upload. you've stated to me and another person that you cannot resolve as that you not an issue on your end... I understand that.

 

I also understand that it could be difficult to keep up in the comments here so appreciate the redirection to the support forum

 

All that being said, the template is current unusable for me. I did not indicate that this was a fault of yours but rather I am unable to install the settings file and thus without a master list of the correct settings I am unable to proceed. Thanks

1 year, 7 months ago on Ozone

Reply

 @nphaskins ok thanks, but thats ok. i understand you saying that the white screen is a PHP error and that you cannot resolve/control but at the same time without having the manual settings to use I cannot adjust the template and thus it is rendered unusable for me. i will abandon the use of the template and look into getting a refund and go back to the standard pagelines. the template does look beautiful though so congrats on that

1 year, 7 months ago on Ozone

Reply

 @nphaskins also, is there a way to make each section behave like the first one with the 'overtaking scrolling' action? i really like that and would like to apply to all sections.

 

and, from reading the comments below it appears that while i can override the sections with new pages (which i have done) i am unable to control how the page looks (i.e. i cannot split the page into two columns or add images or boxes of text). is that true? feels like that would be incorrect. for example: under use cases i would like to have several boxes of text that when clicked would open you to new pages to read more about each use-case

1 year, 7 months ago on Ozone

Reply

 @nphaskins  @coreyrawdon hey there, thanks, after removing the content areas that worked. i did try to install the setup file; however, i got the same problem as a previous user in that after clicking to import it i am returned to a white screen so nothing happens. do you have a list somewhere of these settings manually so I can set them? 

 

i do have supersize off; is there something on my site that leads you to believe it is still on?

1 year, 7 months ago on Ozone

Reply

installed the theme tonight (it's awesome BTW) but am running into a problem where the sections continue to 'duplicate' down the page. i've searched and searched for why this would be happening but cannot find a reason anywhere. ideas? fix? www.curatiant.com will show you what I am seeing

1 year, 7 months ago on Ozone

Reply